
Page 1 Revised September 12, 2002

MORE HITS®

A Complete Forensic Image Processing Solution

CREATING A COURT EXHIBIT1

A subpoena for a fingerprint case used to mean spending the better part of a day or even longer working
in the darkroom and then in front of a drafting table preparing a court display to help the jury better
understand how the identification was made.

The first step was to photograph both the latent print and the inked print using 4 x 5 film.  Then the film
had to be processed and the negatives masked so both prints would be the same size.  Once the negatives
had been masked, there was yet another trip into the darkroom to print the negatives.  The prints were
then mounted onto mat board in preparation for the addition of lines and text.  If you made a mistake at
any point, it generally meant that the damaged print had to be redone — a lot of work just to illustrate
how you determined that this particular individual left this faint pattern on an object at the crime scene.

The chart is only part of the process, but it is also one of the more effective techniques used to explain the
identification process to a group of individuals that have probably never even noticed that they have their
own individual characteristics.

Adobe® Photoshop® makes the task of creating a court display almost pleasurable.  It also makes it
possible to produce a chart in less than an hour, and after some practice, you’ll be able to “knock one out”
in about 20 minutes.  The techniques used to produce a digital chart are very similar to the taught at
schools and seminars around the country by the FBI Latent Section — using film negatives.

Rather than film, we use a charged couple device (CCD) to capture our images.  The Kodak digital
camera is an example of one kind of capture device that contains a CCD.  Instead of using a grid printed
on acetate and masking material such as stripper’s tape to mask and size our images on a negative, we use
the Sizing function and Crop tool in Photoshop to size and crop our images precisely — on screen.

Photoshop’s Line and Text tools replace the rub-on lettering and an ink pen for marking minutia.  The
finished chart is printed onto 8½” x 11” paper using a high quality dye sublimation printer.  Clear acetate
can be used in place of the paper if you want to project the chart onto a screen, using an overhead
projector.  A laser printer can be used to produce draft copies for the Prosecutor or case file.  This added
flexibility further enhances productivity gains.

The following process will enable you to prepare a court exhibit where numbers or letters are no longer
used to identify ridge characteristics.  Furthermore, this process focuses not only on ridge characteristics,
but on all three levels of fingerprint detail.  And it clearly illustrates how a fingerprint identification is
made.

                                                

1 Copyright © 2001-2002 by PC Pros®, All Rights Reserved.  PC Pros liability, trademark, document
use and software licensing rules apply.
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Figure 1.  A new approach for court exhibits relies not only on
“points”, but illustrates all three levels of ridge detail.

The first task is to acquire both the latent print and the inked print.  When you acquire images either from
a digital camera or from a film scanner, the images are not calibrated for one-to-one (1:1), life-size output.
In contrast, if you are scanning images using a flatbed scanner, there is no depth of field involved and you
specify both the size of the area to be scanned and the image resolution, so images acquired using this
particular digital device are acquired as true, life-size images.

NOTE:  It may be that you are scanning a photograph of an image that was enlarged,
such as a latent fingerprint that was photographed and then printed as an 8 by 10 inch
photograph.  In this case, the image may or may not be enlarged by a specific scale, such
as a 5 time enlargement, and so forth.  Upon scanning this photograph, it would be
necessary to rescale the image to print a life-size image.  It is also necessary to have a
scale (ruler) in an image to be calibrated.

In addition, please be advised that either when scanning an image or photographing
an image with a digital camera, it is extremely important to acquire the image at the
highest possible resolution in order to ensure the best possible image quality when
printing the final court exhibit.
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But returning to our original scenario, let’s say you are using a digital camera to acquire your latent print
and/or your inked print.  By way of example, let’s say that our CCD chip has a resolution of 2008 pixels
by 1504 pixels.  You can photograph a one-inch by one-inch area or you can photograph a three-by-five-
inch area; it makes absolutely no difference to the camera.  But the camera, not being the brightest crayon
in the box, has no idea how large the area is that it just captured.  All it knows is that the area captured
consists of 2008 pixels by 1504 pixels.

Using Adobe® Photoshop®, you can accurately calibrate any image as long as the image has a scale in it.
As an alternative to this method, you can also use an image calibration utility, such as the MORE HITS®

Image Calibration Utility.  Both techniques use the same theory — counting the number of pixels from
one known point on the scale to another known point on the scale, thus determining the number of pixels
per inch for resolution.

NOTE:  There are three elements that make up image size of any digital image.  First
there are the “measurable” physical attributes: width and height.  Then there is a more
obscure dimension known as resolution (AKA pixels per inch).  By knowing one of the
measurable attributes, you can determine the other two attributes of image size.

So how do you calibrate your images?  Using Adobe Photoshop, it is a simple, two-step process.  First
you crop the image, then you tell the computer what this distance is, and the computer does the rest.
Here are the actual steps to perform this process.

Calibrating Your Images

1. Using the Crop tool, crop the image ensuring that the “marching ants” of the crop box go through the
middle of the bar on the scale.  (It is also extremely important to ensure that the marching ants are
parallel to the edge of the scale when cropping the image.  If they are not parallel, rotate the crop box
to make it parallel.)

Figure 2.  Image window showing placement of the marching ants

NOTE:For accurate scaling, ensure that the marching ants go directly through the center
of the scale bar because the width of the scale bar can vary depending upon the resolution
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of the CCD, the size of the area captured, and so forth.  For example, an individual scale
bar can be 13 pixels wide or it can be 23 pixels wide.  Therefore, by counting the exact
number of pixels from the center of one scale bar to the center of another scale bar gives
you a more accurate pixel count.

Figure 3.  Enlargement of a single scale marker; the width of this scale bar is 13 pixels.

2. From the Image menu, choose Image Size.

Figure 4.  Image Menu

3. When the Image Size Dialog Box appears, ensure that the Resample Image option is disabled.  (There
should not be a checkmark in the box to the left of this option and a bracket with a chain should be
displayed on the right side of the Width, Height, and Resolution fields indicating that these three
fields are linked.  As a result, as one option is changed, the other options change, thus keeping the
appropriate size aspect ratio.)
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Figure 5.  Image Size dialog box showing the link of width, height, and resolution fields

4. The image shown in Figure 2 includes a metric scale.  Therefore, click on the drop down option for
the unit of measure for the Width field, and change inches to centimeters. (See Figure 6 below.)

NOTE:We recommend that you use a metric scale to make it easier for determining the
numeric value to be entered into the width or height field.  For example, ¼ inch, is easy,
you simply enter 0.25 for the known distance.  If you have 1/8th of an inch, the size is
0.125; 1/16th of an inch is 0.0625, and so forth.  If you have 3/16th of an inch, it is 0.1875.
(OK, in Ski’s world you have officially entered “math hell”!  With a metric scale, all you
have to do is count the number of scale markers and divide by 10.  Hence 24 mm equals
2.4 cm; 13 mm equals 1.3 cm, and so forth.  It is much easier!  Even Ski can get it right!)

5. Highlight the width measurement, and type the appropriate distance.  (In Figure 2, the width of the
cropped portion of the image is 14 mm wide or 1.4 centimeters).  As soon as you enter the appropriate
width, the other two fields are changed automatically.

Figure 6.  Image Size dialog box showing the unit of measurement
changed for width, and the correct distance entered in the width field

6. Click OK and your image is now calibrated.

You can use a variation of this process for calibrating images that have either a partial ruler in the image,
such as a shoeprint that has only a six-inch ruler or a palm print that has only a one- or two-inch ruler in
the image.  Simply follow the processes described in steps 1 through 5 above.  In this case when you crop,
you will simply crop the image to the part of the scale that is visible in your image.

Then make a note of the number of pixels in the resolution field.  Instead of clicking OK, click the Cancel
button in the image size dialog box.  Then revert back to the original (uncropped) image.  Choose Image
Size from the Image menu.  Once again, verify that the Resample option is off and the Width, Height, and
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Resolution fields are linked.  In the Resolution field, type in the correct number of pixels noted above,
and click OK.  Your image will then be calibrated.

Repeat this process for both images.

NOTE:  After you have calibrated both images, it is important that you change the
resolution for both images to have the same resolution value.  In other words, the image
resolution is the absolute key to successfully creating a court exhibit.  In this case, there
is no margin for error.  For example, if you do not have both the latent print and the inked
print images set to the same resolution, then your images will not be sized properly when
they are overlayed.

7. After calibrating both images, change the resolution for both images using the lowest “common
denominator”.

For example, if your calibrated latent print has a resolution of 1329 pixels per inch and your inked
print has a resolution of 1283, change the resolution field in the Image Size window for both images
to 1200 pixels per inch.

NOTE:   When resetting the Resolution for your latent print and your inked print, the
Resample Image checkbox must be checked.  If this box is not selected, all fields (width,
height, and resolution) will be linked, and will change when the Resolution value is
changed.

8. After you have calibrated both images, arrange the images side-by-side in Photoshop by choosing
Tile from the Window menu.

Figure 7.  Images displayed side by side using the Tile option found on the Window menu.
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Enhance the Images

1. Enhance the images (be sure to convert the images to grayscale, discarding the unnecessary color
channels).

2. Save the enhanced version of each image.

Overlay the Images

1. Reset the resolution of both images (known and latent) to the same resolution (using the lowest
common denominator), and ensure that the Resample box is checked.

2. Click on the title bar of the Known print, and while pressing and holding down the Control key,
press the 0 (zero) key to fit the image on the window.

3. Click on the title bar of the Latent print, and while pressing and holding down the Control key,
press the 0 (zero) key to fit the image on the window.

4. From the Windows menu, choose Tile.

The latent and known images will be displayed side by side.

5. Type the letter V to activate the Move tool.

6. Identify a ridge characteristic that is clearly identifiable in both the Latent print and the Known
print.  (Try to locate a point as close to the core as possible.)

7. Ensure that the window containing the latent print is the active image window (it should have a
blue title bar), and place the tip of the Move tool icon at the latent point (characteristic) identified
in the previous step.

8. Then click and hold the left mouse button, and move the cursor into the Known print image
window, and place the tip of the Move tool icon at the known point (characteristic) identified in
the previous step and release the mouse button.

The latent print will be copied automatically in the known print image window.

9. From the Image menu, select Mode and choose RGB to convert the images to color. (Be sure to
choose the “Don’t Flatten” option.  Depending upon whether or not you may have performed
other functions within Photoshop, you may receive an option which reads “Don’t Merge.”)

10. Close the Latent print image window.
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Rename the Image Layers

1. Ensure that the Layers palette is visible on the lower right corner of the screen.

2. The Known print will be identified on the Layers palette as the Background, and the Latent print
will be identified as Layer 1.

3. Rename the Background Layer by placing the cursor on Background and double clicking the Left
mouse button.

The New Layer dialog box will be displayed.

4. In the Name field, name the layer “Known print” and click OK.

5. Rename Layer 1 by placing the cursor on Layer 1 and clicking the Right mouse button.

6. When the Layers menu is displayed, choose Layers Properties….

The Layers Property dialog box will be displayed.

7. In the Name field, name the layer “Latent print” and click OK.

Verify the Orientation of the Latent Print

1. Add a new Layer by clicking on the Create Layer button next to the trash can icon on the lower
right corner of the Layers palette.

2. From the Toolbar, choose the Pencil tool.

3. From the Swatches palette, choose a color.

4. From the Pencil options bar, choose a brush size.

5. Turn off the Latent print by clicking on the Visibility option (the eye) on the Latent print layer.

6. Verify that the new layer (Layer 1) is the active layer (it should have the blue bar).

7. Mark three points to form a triangle by placing the cursor over three ridge characteristics and
clicking the left mouse button.

A dot will appear each time the mouse button is clicked.

8. Turn on the Latent print by clicking on the Visibility option (the now missing eye) on the Latent
print layer.

9. Once the Latent print is visible, verify that the Latent Print has the same orientation (axis) as the
Known Print.
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10. If the Latent Print must be rotated to align the axis of the two prints, activate the Latent print layer
by clicking on the Latent print layer bar in the Layers palette, then from the Edit menu, choose
Free Transform.

A box will be displayed around the Latent print.

11. Move the cursor outside the transform box, and click and  hold the left mouse button and drag the
mouse to rotate the transform box.

The image will be rotated when the left mouse button is released.

12. When the orientation of the Latent print corresponds to the orientation of the marked points,
move the cursor inside the Transform box and double-click the left mouse button.

13. Discard the points layer by placing the cursor on Layer 1 on the Layers palette, and then click and
hold the left mouse button and drag Layer 1 onto the Trash Can icon in the lower right corner of
the Layer palette.

Crop the Latent and Known Print

1. From the Toolbar, choose the Crop tool (or choose the Crop tool by typing the letter C.)

2. Crop both images at one time by placing the cursor in the white space in the upper left are of the
Latent print image, then click and hold the left mouse button and drag the cursor to the lower
right corner of the Latent print image.

3. Move the cursor inside the marching ants and double-click the left mouse button.

Both images will be cropped simultaneously.

Create Enlargements for the Chart

1. From the History palette, click on the History Options button.

2. Then click on the New Document option.

Another window will be displayed that contains both the Latent and Known layers.

3. From the Image menu, choose Image Size…

The Image Size dialog box will be displayed.

NOTE:  When changing the image resolution for your latent print and your inked print,
the Resample Image check box MUST be checked.  Failure to ensure that the Resample
Image box is checked will cause the image size of the actual image to be changed!!!
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Figure 8.  Image Size dialog box

4. Multiply the value in the Resolution field by 2.5, and replace the contents of the Resolution field
with the results.

5. Click OK to close the Image Size dialog box.

6. Resize the enlarged images to fit on the window by pressing and holding down the Control key
and pressing the 0 (zero) key.

7. From the File menu, choose Save As … to save the enlargements as a separate file.  (I
recommend that you name the file “Enlargements” for easy recognition.

Expand Canvas for the Chart

1. Click on the background image window (the window that contains the first set of latent and
known image layers).

2. From the Image menu, choose Canvas Size ….

The Canvas Size dialog box will be displayed.

3. In the Width field, round the contents of the field to the nearest tenth of an inch, and multiply by
3.  Replace the contents of the Width field with the results.

4. In the Height field, round the contents of the field to the nearest tenth of an inch, and multiply by
2.  Replace the contents of the Height field with the results.

5. Click on OK.

The images will be displayed in the center of the enlarged canvas.

6. Resize the enlarged canvas to fit in the window by pressing and holding down the Control key
and pressing the 0 (zero) key.

7. Select the Move tool by typing the letter V.
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8. On the Layers palette, make sure the Latent layer is highlighted, then reposition the Latent print
by pressing and holding down the Shift key and clicking and holding down the left mouse button
and dragging the latent print to the left side of the canvas.

9. On the Layers palette, make sure the Known layer is highlighted, then reposition the Known print
by pressing and holding down the Shift key and clicking and holding down the left mouse button
and dragging the known print to the right side of the canvas.

Adobe Photoshop Shortcuts (Hot keys)

It is now time to place the enlargements of the sample ridge characteristics on the court exhibit.

To assist in this process, it is important that you memorize a couple of keyboard short cuts.  These
shortcuts are shown in the following table.

Function
Keyboard
shortcut

Toggle on/off
toolbar and

palettes

Tab

Toggle on/off
palettes only

Shift + Tab

Copy Ctrl + C

Paste Ctrl + V

Crop C

Marquee tool M

Move tool V

Figure 9.  Important keyboard shortcuts
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Turning on the Grid

For alignment purposes, you may find it desirable to turn on the grid.

From the View menu, choose Show, then select Grid.

Figure 10.  Enabling the Grid for alignment of callouts.

NOTE:  You should ensure that the Snap option is turned off.  To determine whether or
not the Snap option is turned off, display the View menu.  If a checkmark appears beside
the Snap option, the feature is enabled.  Turn if off by choosing Snap on the View menu.

If you are not satisfied with the size of your grip, you can reset the Grid size following
these steps.

From the Edit menu, choose Preferences, then choose Guides & Grid….
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Figure 11.  Changing the Guides & Grid preferences.

The Guides & Grid dialog box will be displayed.

In the Guides & Grid dialog box, change the Gridline every and Subdivisions
settings as shown below.  You can adjust these settings to match your personal
preferences, thus making smaller or larger grid squares on the image.

Figure 12.  Preferences dialog box for Guides and Grid option.

The recommended settings for the Grid is Gridline every 4 inches; and Subdivisions 44.  Depending upon
the size of your canvas, you want to set your settings as Gridline every 5 inches; and Subdivisions 55;
Grid is Gridline every 6 inches; and Subdivisions 66, and so forth, where the Gridline every x inches is a
dimension larger than your image, and double the digit for subdivisions.
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Placing Enlargements of the Ridge Characteristic on the Court Exhibit

1. Place the cursor on the latent print window and click the left mouse button.

The latent print window will become the active window.

2. On the Toolbar, choose the Elliptical Marquee.  (You can choose the elliptical marquee by pressing
the shift key and typing the letter M to scroll through the Marquee options.)

Figure 13.  Marquee Options

3. On the marquee options bar, set Style to Fixed Size, then set Feather to 20 px, width to 250 px and
height to 250 px.  (These values are provided as guidelines only.  You may want to customize these
settings based on your personal preferences.)

Figure 14.  Marquee options bar

NOTE:  To provide the maximum window space, you may find it desirable to turn off
the toolbar and window palettes by pressing the Tab key.  You can turn the toolbar and
palettes on again by pressing the Tab key again.

Select the first latent print characteristic

4. Place the cursor over the desired ridge characteristic and click the left mouse button.

A circle will appear on the latent print.
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5. Place the cursor inside the circle, then click and hold the left mouse button and drag the circle to
center the ridge characteristic inside the circle.  Release the mouse button when you are satisfied with
the placement of the circle.

6. Press and hold the Control key down and type the letter C to copy the ridge characteristic to the
clipboard.

7. Place the cursor on the new canvas and click the left mouse button.

The court exhibit window will become the active window.

8. Press and hold the Control key down and type the letter V to paste the ridge characteristic onto the
court exhibit.

The copied ridge detail will appear in the center of the canvas (page).

9. Type the letter V to activate the Move tool, and then align the characteristic to the desired location.

Figure 15.  Alignment of ridge characteristics.

Select the first inked print characteristic

10. Place the cursor on the inked print window and click the left mouse button.

The inked print window will become the active window.

11. Reactivate the Elliptical Marquee by typing the letter M.

12. Place the cursor over the ridge characteristic that corresponds to the point identified in the latent print
and click the left mouse button.

A circle will appear on the inked print.

13. Place the cursor inside the circle, then click and hold the left mouse button and drag the circle to
center the ridge characteristic inside the circle.  Release the mouse button when you are satisfied with
the placement of the circle.
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14. Press and hold the Control key down and type the letter C to copy the ridge characteristic to the
clipboard.

15. Place the cursor on the new canvas and click the left mouse button.

The court exhibit window will become the active window.

16. Press and hold the Control key down and type the letter V to paste the ridge characteristic onto the
court exhibit.

The copied ridge detail will appear in the center of the canvas (page).

17. Type the letter V to activate the Move tool, and then align the characteristic to the desired location.

Select the next latent print characteristic

18. Place the cursor on the latent print window and click the left mouse button.

The latent print window will become the active window.

19. Reactivate the Elliptical Marquee by typing the letter M.

20. Place the cursor inside the Marquee circle, then click and hold the left mouse button and drag the
circle to center another ridge characteristic inside the circle.  Release the mouse button when you are
satisfied with the placement of the circle.

21. Press and hold the Control key down and type the letter C to copy the ridge characteristic to the
clipboard.

22. Place the cursor on the new canvas and click the left mouse button.

The court exhibit window will become the active window.

23. Press and hold the Control key down and type the letter V to paste the ridge characteristic onto the
court exhibit.

The copied ridge detail will appear in the center of the canvas (page).

24. Type the letter V to activate the Move tool, and then align the characteristic to the desired location.

Select the next inked print characteristic

25. Place the cursor on the inked print window and click the left mouse button.

The inked print window will become the active window.
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26. Reactivate the Elliptical Marquee by typing the letter M.

27. Place the cursor inside the Marquee circle, then click and hold the left mouse button and drag the
circle to center another ridge characteristic inside the circle.  Release the mouse button when you are
satisfied with the placement of the circle.

28. Press and hold the Control key down and type the letter C to copy the ridge characteristic to the
clipboard.

29. Place the cursor on the new canvas and click the left mouse button.

The court exhibit window will become the active window.

30. Press and hold the Control key down and type the letter V to paste the ridge characteristic onto the
court exhibit.

The copied ridge detail will appear in the center of the canvas (page).

31. Type the letter V to activate the Move tool, and then align the characteristic to the desired location.

Repeat the steps beginning at step 18 above, alternating between the latent print and the inked print to
copy, paste, and align the desired characteristics onto the court chart.

Figure 16.  Side-by-side display of “points”.

NOTE:  You may want to limit the number of characteristics on your chart to keep it
from appearing cluttered.  In this case, you may be able to choose locations where you
have multiple “points” in a single circle.  Further, you may want to create multiple
“pages” for your court exhibit, each having five or six side-by-side ridge comparisons.

32. Turn off the grid display by choosing the View menu, then Show and then Grid.

The grid will disappear from your window.
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Drawing lines for the latent print characteristics

1. On the Layers palette, click on the New Layer button (located at the bottom of the Layers palette).

Figure 17.  The new layer button on the Layers palette.

2. While the cursor is positioned on top of the new layer on the layer palette, click the right mouse
button.

The Layer options menu is displayed.

Figure 18.  The Layer options menu

3. Place the cursor on top of the Layer Properties menu option and click the left mouse button.

The Layer Properties dialog box is displayed.

4. Rename the layer (using a name such as “Latent Lines”) and click OK.

5. On the Toolbar, select the MARQUEE TOOL or type the letter M.

NOTE:  You must select the rectangular marquee tool rather than the elliptical marquee
tool that was used in the previous steps.  In addition, you must change Feather to 0 px and
the Style to Normal.
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6. Position the cursor just above the upper left corner of the latent print image, then click and hold the
left mouse button and drag the cursor down and across the image and release the mouse button, thus
making a border around the image.

7. From the Toolbar, select the LINE TOOL, then set the Line options as follows:

Create filled region; arrowhead at start, shape is with 250% and length 300%; weight 12 px (or 1 px
per hundred ppi in the resolution of the image size.

Figure 19.  The Line options bar

8. On the left side of the window, click on the Swatches palette and then choose the desired color for the
lines, such as red.

Figure 20.  The Swatches Palette

9. Position the cursor at the first point on the latent print, then click and hold the left mouse button and
drag the line across the corresponding callout; then release the mouse button when you are satisfied
with the position of the lines.

A line will be displayed on the chart, beginning at the ridge characteristic on the latent print and
ending at the marching ants.

NOTE:  If you make a mistake with a line, you can either use the Edit Undo function (if
the line in error was the last-drawn line, or you can use the ERASE TOOL on the toolbar.
If you are using the ERASE TOOL, be sure to use the Block option.)

10. Repeat step 8 for each of the points on the latent print.
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Figure 21.  Completed latent lines

11. After all lines have been drawn for the latent print, change the layer Opacity for the Latent lines layer.

Figure 22.  Changing opacity for latent lines layer

Drawing lines for the inked print characteristics

1. On the Layers palette, click on the New Layer button (located at the bottom of the Layers palette).

2. While the cursor is positioned on top of the new layer on the layer palette, click the right mouse
button.

The Layer options menu is displayed.

3. Place the cursor on top of the Layer Properties menu option and click the left mouse button.

The Layer Properties dialog box is displayed.

4. Rename the layer (using a name such as “Inked Lines”) and click OK.

5. Reactivate the MARQUEE TOOL by typing the letter M.
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6. Place the cursor inside the marching ants, then click and hold the left mouse button and drag the
marching ants to the left of the inked ridge characteristics.

7. Reactivate the LINE TOOL.

8. Position the cursor at the first point on the inked print, then click and hold the left mouse button and
drag the line across the corresponding callout; then release the mouse button when you are satisfied
with the position of the lines.

A line will be displayed on the chart, beginning at the ridge characteristic on the inked print and
ending at the marching ants just to the outside of the callout.

NOTE:  If you make a mistake with a line, you can either use the Edit Undo function (if
the line in error was the last-drawn line, or you can use the ERASE TOOL on the toolbar.
If you are using the ERASE TOOL, be sure to use the Block option.)

9. Repeat step 8 for each of the points on the inked print.

Figure 23.  Completed inked lines

10. After all lines have been drawn for the inked print, change the layer Opacity for the inked lines layer.

Adding Text

When you enter point type, each line of type is independent--the length of a line grows or shrinks as you
edit it, but it doesn't wrap to the next line.

1. Select the type tool ( ).
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2. Click the New Type Layer button ( ) in the options bar.

3. Click an orientation button in the options bar:

4. Horizontal ( ) to enter type horizontally.

5. Click in the image to set an insertion point for the type. The small line through the I-beam marks the
position of the type baseline. For horizontal type, the baseline marks the line on which the type rests;
for vertical type, the baseline marks the center axis of the type characters.

6. Enter the characters you want. Press Enter on the main keyboard to begin a new line.

7. Commit the type layer by placing the cursor on the Type layer on the Layers palette and clicking the
left mouse button.

The type you entered appears in a new type layer.

NOTE:  You can either type all text on a single layer or create multiple layers, where
each layer contains text of a different color and/or different size.

Figure 24.  Completed chart with text

Editing Your Text

Before you can format individual characters, you must select them. You can select one character, a range
of characters, or all characters in a type layer.

To select characters:

1. Select the type tool ( ).

2. Select the type layer in the Layers palette, or click in the text flow to automatically select a type
layer.
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3. Position the insertion point in the text, and do one of the following:

• Drag to select one or more characters.

• Click in the text and then shift-click to select a range of characters.

• Double-click a word to select it.

• To select all the characters in a layer without positioning the insertion point in the text flow,
select the type layer in the Layers palette, and then double-click the layer’s type icon ( ).

4. Make the desired text changes, either changing the font size, font type, or font color.

5. Commit the type layer by placing the cursor on the Type layer on the Layers palette and clicking
the left mouse button.

NOTE:  In Photoshop, selecting and formatting characters in a type layer puts the type
tool into edit mode. You must commit the changes before you can perform other
operations by clicking on the highlighted layer on the Layers palette.


